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INTELLIFORM LICENSE AGREEMENT 

 

This software is owned by Intelliform and is protected by both United States 

copyright law and international copyright treaty provisions. By using this 

software you are agreeing to be bound by the terms of this agreement. You must 

treat this software like any other copyrighted material (e.g. a book) except that 

you may make a copy for backup purposes. You may not reverse engineer, 

decompile, or disassemble the software. You may not remove, omit, or alter any 

copyright or other proprietary notices from the software. Intelliform grants you a 

non-exclusive and non-transferable right to use one copy of the program 

Intelliform on a single computer or network, for business purposes only. By a 

single network we mean that there is only ONE set of data files on the network. 

Any users on the network may access and use the software up to the limit of users 

purchased. The number of users purchased is equivalent to the number of Sales 

Reps purchased. Each Sales Rep must be purchased individually. You may not 

use this program on more than one network or with more than one set of data files 

on a single network, even if the number of users will not exceed the limit 

purchased with the software. Use of the program on more than one network or 

with more than one set of data files requires multiple purchases of the program.  

 

 

 

 

LIMITED WARRANTY 

 

Intelliform warrants the physical diskette(s) and physical documentation enclosed 

herein to be free of defects in materials and workmanship for a period of 30 days 

from the purchase date.  

 

INTELLIFORM DISCLAIMS ANY AND ALL PROMISES, 

REPRESENTATIONS, AND WARRANTIES, EITHER EXPRESSED OR 

IMPLIED, INCLUDING, BUT NOT LIMITED TO, WARRANTIES OF 

MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE, 

WITH REGARD TO THE SOFTWARE, ACCOMPANING WRITTEN 

MATERIALS, AND ANY OTHER ACCOMPANING MATERIAL.  

 

Intelliform’s entire liability and your entire and exclusive remedy is limited to 

replacement of defective diskette(s), documentation, or other accompanying 

material and shall not extend to any claim for or right to recover any other 

damages whatsoever, including, but not limited to, loss of profits or benefits, 

indirect, special, incidental, consequential, or other similar damages, even if 

Intelliform has been advised of the possibility of such damages. In no event will 

Intelliform’s liability to you or any other person ever exceed the price paid for the 

license to use the software, regardless of which other provisions of this 

Agreement have been breached or have proven ineffective.  

 

 



 3 

 

INSTALLATION 

 

Intelliform installs easily on most computers and will usually take only a few minutes. However, if you need 

help, email us at techsupport@intelliform.net. Although you are allowed to change where the program is 

installed, do NOT install the program under “Documents and Settings”, “My Documents”, “Program Files”, 

“Windows”, or any of the Windows protected directories since this may result in the program not working due 

to permissions and/or who is logged in.  

Intelliform will automatically create a desktop Icon for you.  

When you re-install or upgrade the program, only the program files are affected, not your data files. Your data 

files will retain all of the information you have already entered  

For security reasons, the installation program does NOT allow the program to be installed in the root 

directory of any drive, including any mapped drives.  Also, for security reasons, we do not recommend 

sharing the root directory of the server.  

If you want to have multiple uses or just want to install on a network, please use the Network/Multi-User 

Installation below. 

 

Single User Installation: 

1. download and install the program from our website intelliform.net  

2. you can choose to load the demo data if you just want to see how it works. 

3. run Intelliform and goto Help -> Intelliform Upgrade. 

4. input the Serial # sent to you by email, check Update License, and click Update 

 

Network/Multi-User Installation: 

Choose one computer to act as the “server”. The server can be running any of the above operating system 

versions (except Vista Starter Edition). This computer can be used normally but must be left running for other 

computers to see and use the data.   

1. On the server, download and install the program from our website intelliform.net  

Refer to the Recommended Server Setup below to setup your network 

2. run Intelliform and goto Help -> Intelliform Upgrade. 

3. input the Serial # sent to you by email, check Update License, and click Update 

4. on all other computers (clients), create an icon that points to the program IFORM.EXE on the server 

NOTE: On each client workstation, you should reference a mapped network drive, not to the UNC directory 

(eg. Icon target M:\IFORM\IFORM.EXE, not \\SERVER\APPS\IFORM\IFORM.EXE.  The reason for this is 

that a few parts of the program work better with a mapped drive letter. 

 

Recommended Server Setup: 

1. On the server, create a directory that Intelliform and/or other network programs will be installed under. 

For example,   C:\APPS  on the server.   

Do NOT create the directory under “Documents and Settings”, “My Documents”, “Program Files”, 

“Windows”, or under any of the Windows protected directories since this may result in the program not 

working due to permissions and/or who is logged in.  

1. Share this directory and give full permissions to all authorized users. 

2. Install the software to a location in this directory.  For example, C:\APPS\IFORM 

3. On each client, map the shared server directoy to a drive letter.  For example, you would map the 

resource \\SERVER\APPS to M: 

4. On each client, create an icon to run the program as explained above. 

mailto:techsupport@intelliform.net?subject=installation
http://www.intelliform.net/
http://www.intelliform.net/
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NOTE: on networks with very high usage, we recommend that write caching be turned off; please see 

LOCKING.RTF in your Intelliform docs directory. 

 

To install an upgrade: 

1. start Intelliform and goto Help -> Intelliform Upgrade. 

We strongly recommend you always run Admin -> Fix and Optimize before upgrading 

If you are on a network, we strongly recommend you update on the server machine. 

Moving your data on the same computer 

If you want to move your program or data to a different location on the same computer, you should move your 

entire Intelliform directory to the new location and then change the intelliform icon to point to the new location.  

Moving your data to a new computer 

On the old computer that holds the data, go to Admin->Backup and backup to a CD or Flash Drive.  On the new 

computer, download and install the program file from www.intelliform.net  Then run intelliform and use 

Admin->Restore to restore from the backup you made .  You will probably need to setup Email again and adjust 

the icons on any other computers 

 

 

http://www.intelliform.net/
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GENERAL SETUP 

 

General Setup 

After you have installed the software, you will need to set up the program by entering some basic information 

about your business. The setup will take about 10 minutes. 

1. Click on FILES -> LISTS -> SALES TAX ITEMS.  Every Customer and transaction must have a Sales Tax 

Item. If you are going to connect to QuickBooks, this must be exactly the same as you have setup in 

QuickBooks (please refer to SectionConnecting to Quickbooks).  If you have multiple sales taxes, refer to 

SectionMultiple Taxing Authorities.  If you are not connecting to Quickbooks, ignore any references to QB. 

2. In a similar manner, click on FILES->LISTS->TERMS  and FILES->LISTS->SHIP VIA and edit or add the 

items  you will be using.  I f you wish, you can add to or edit the other lists in FILES->LISTS now.  

However we suggest you continue with setup now and go back and add or edit them later (see 

Customization). 

3. Click on ADMIN->SETUP. 

3.1. On the first tab, (General); you will see your company name and address. Make sure your company 

information is encoded into the program exactly as you desire. If your company information is 

incorrect, please email or fax the correct information to us and we will send you a new license. 

3.2. Enter your phone, fax, cell, email and Web addresses. You can change these fields at any time. 

3.3. Next, click on the Default tab. The customer defaults you set here will automatically be entered 

whenever you create a new customer in Intelliform. As such, they should be the ones you commonly 

use. However, you always have the option to change the default for each individual customer whenever 

you wish.  

3.4. The sales defaults are set at “Quote”, which means when you enter a new template into the program, 

Intelliform assigns the status as a “Quote”. The other description charges (Artwork, Setup, and Rush) 

may be changed to whatever you prefer (for example, “Film” or “Proof”) or left blank. “Fastening” 

refers to Continuous Forms and “Packaging” defaults to “Standard”. Again, you always have the option 

to change these defaults for individual customers or even specific jobs as you enter them. 

3.5. The Unit cost/price # decimals defaults to 4/5 decimals; you can set this to 2-5.  The Multi-Item # 

decimals defaults to none; you can set this to 1-4, if needed (e.g. 5.5 feet of rope). 

3.6. Next, click on the Print Settings tab. Check the boxes of Address Includes you want to include in your 

company address on printouts going to customers or vendors.  Note that if you include Email in your 

company address then the email address will be the Sales Rep email address for a particular transaction 

or the company email address for reports or blank Sales Rep email address.  

Click the Product # box if you wish to print it on your invoice. The Product # refers to stock items and 

whether or not you assign your own number to specific jobs or products (called Template # in Edit). An 

explanation of how to create and use Product #’s can be found in section Procedures. If you wish to add 

images to documents or adjust margins, see the Document Images and Adjustments in section 

Procedures.  

For Invoice note, click on the Invoice button and enter whatever message you wish to appear on all 

invoices. This message might be “Thank you for your business!” or a reminder about your payment 

terms or whatever else you may wish to communicate on every invoice. The same applies to the other 

Standard Notes. Note that you can choose both font and color for each note. .  

3.7. Click on the QuickBooks tab if you plan on posting your Intelliform data to QuickBooks. The default is 

to post all of your data except Sales Reps. If there are some items you prefer NOT to be posted, remove 

the check from the appropriate box. At this time, do not click on the “Connect to QuickBooks” check 

box. We will continue with the Set Up and tutorial before setting up the QuickBooks connection. The 
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connection to QuickBooks requires a few initial decisions and several steps on your part. Because of 

this, we will address the connection separately in the section Connecting To QuickBooks.  

3.8. The Email/PDF and Fax tab is covered below. 

3.9. The Display tab allows you to change various settings to add a little color 

4. Click on ADMIN -> USERS.  

4.1. To setup a user, click on the ADD button at the top right of your screen. Under user, in the highlighted 

cell, type the name (first names only are OK) of the first user. Skip the “Inactive” column. You will use 

the inactive column if this person ever leaves your company. 

Password, Group, and Restrict To columns are all use for security and user restrictions. At this time, do 

not enter anything in these fields.  After you have set up the system, please review the Security and 

User Restrictions section in this manual for how to setup and use these fields. 

4.2. You may enter as many users as you wish. However, you are restricted to the number of users that can 

access Intelliform on a network at the same time. In other words, if you wish for two users to access 

Intelliform at the same time from two computers, a license for two users is required. Also, a separate 

license is required for each sales rep, regardless of the number of computers the program is installed on.  

Note: “Guest” is for training purposes. It allows someone to use the program without giving them the 

ability to change your preferences or settings (such as column widths, order, etc.) 

 

Setting Up Email, Fax, and PDF Capability  

Intelliform includes the ability to Fax or Email any form or report that Intelliform produces.  To enable Email or 

Fax or PDF functions for Intelliform on your computer, follow these step-by-step instructions: 

First, you must create a PostScript printer definition in Windows: You do this by adding a postscript printer, 

even though you don’t actually have the printer. In Windows add a Local printer, port LPT1, and choose a 

postscript printer from the lists. Postscript printers have the word Postscript in the name or a PS at the end of the 

name. We suggest HP Color Laserjet 2800 PS. If necessary, have windows load more printers. Add the printer 

on every computer that will be using Intelliform. 

Next, in Intelliform, select ADMIN->SETUP, Email tab and select the printer you added. 

EMAIL: 

To utilize this function, you must first have a working email client on your computer. (In other words, you must 

already be able to send and receive email.). NOTE: if you email through a web browser (e.g. gmail, hotmail, 

verizon, etc), this is NOT an email client.  In this case, you need to setup an email client.  If your email address 

is using outlook.com or Hotmail.com and if you have any version of Outlook, we recommend that you use 

Outlook and choose OFFICE as your Email System; if you have Outlook 365, you need to install Outlook on 

your computer.  

 Otherwise, use any MAPI compliant client such as Thunderbird.  If you are using Windows Live Mail, you can 

continue to do so, even though Microsoft has discontinued the program.  You can still use WLM even if you 

have an outlook.com account but see the WLM setup instructions under Help. If you chose MAPI then you 

must have a registered email client that is MAPI compliant. This can be Microsoft’s Outlook, Windows Mail, 

Windows Live Mail, Thunderbird or any other MAPI compliant  email client.   

IMPORTANT: The email client must be the default email, ususally set when you start the email client; if 

necessary, see windows control panel Default Programs. 

FAX: 

Cllick on the Fax tab. To enable Faxing, choose the fax system you wish to use (currently only  MSFax). 

MSFax is Microsoft’s built in fax and is a client application; this means that each machine that you wish to fax 

from in Intelliform must have MSFax installed and have a modem and phone line connected to it.  MSFax is 
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available on XP, Windows 2003, Vista Business or Ultimate (not Home), Windows 2008, and Windows 7/8/10.  

Please refer to Microsoft’s Fax Console or Fax and Scan for more information. 

ERROR MESSAGES:  if you get an error message for email or fax, please see the Error Messages Section at 

the end of this manual 

Command Lind Switches 

You can include the following switches on the target line of the Intelliform icon or as a command line switch.  

These can be very usful when the program won’t run for some reason and/or for automatic backup 

/F runs Fix and Optimize 

/FF same as /F but exits if can’t run and runs backup first 

/R runs Restore from backup 

/RS runs Restore system file only 
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FILES 

 

Accounts 

select FILES -> ACCOUNTS 

Here you can add or change the accounts as needed.  Accounts are used explicitly for Pay Bills and implicitly 

for all other transactions. With version 21.03, we do not feel that most will need any other accounting software. 

However, if you connect to QuickBooks, then these accounts should match QB accounts. 

Some common accounts have been preloaded for your convenience. All of these can be edited or deleted except 

for the standard accounts Checking, Investments, Accounts Payable, Sales Tax Payable, Owners Draw, Returns 

& Allowances, and Cost of Goods Sold. 

Ledger will show the history of any account. This is particularly useful for Checking as it will show your 

current bank balance and you can Add/Edit any type of transaction that is shown by highlighting  that line and 

Add/Edit. 

Sales Reps 

select FILES -> SALES REPS 

If you use Sales Reps, you can enter them here along with their commission %. 

Customers & Vendors 

select FILES -> CUSTOMERS or VENDORS 

Here you can add or change customers and vendors. The Additional Information is the defaults that are used for 

transactions.  

History will show the details of the customer or vendor, which you can print. 

Import Specifications 

Select FILES -> IMPORT SPECIFICATIONS 

Here is where you define the different CSV formats for downloading CSV files.  These can be for credit cards, 

bank statements, or any other online institutions that allow you to download a CSV file.  You only have to do 

this once for each institution.  Each periods files can then be downloaded and imported into Bills/Checks. 

Lists 

select FILES -> LISTS 

You can add or edit the various lists, as needed. Product Types can be used to further categorize the different 

transaction types in Sales Transactions. 
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TRANSACTIONS 

 

Sales 

select Transactions->Sales 

The same transaction is used for Quotes, Orders, and Invoices; just change the status as appropriate. 

Status “Sale” is used for immediate payment in full by the customer; “Invoice” is used for full/partial/credit 

payment later.  Accounts and Inventory are posted as of the invoice date 

Print will print, email, or fax the transaction.  

Multi-Line Invoices 

select Transactions->Multi-Line Invoices 

These combine Sales from the same customer into 1 invoice. 

Print will print, email, or fax the transaction.  

Receipts/Credits 

select Transactions->Receipts 

The same transaction is used for receipts and credits and is applied to the invoices.  Discounts per invoice are 

allowed (eg 1% 10) as well as a general Credit.  Entering a discount % in “Apply Disc %” will automatically 

apply it for each invoice you click pay or “Auto Apply” 

Print will print, email, or fax the transaction.  

Debit Memos 

select Transactions->Debit Memos 

This will produce a debit memo for the customer that is not an Sale, such as a finance or late charge. It is paid 

for with Receipts just like an invoice. 

Print will print, email, or fax the transaction.  

Pay Bills/Checks 

select Transactions->Pay Bills/Checks 

This will write a check to pay a bill without entering an invoice or item; you debit or credit the accounts 

directly.  You can import any CSV file you have defined and downloaded.  The next time you load a csv file, 

the system will preload the accounts from the last time, which you can change. 

NOTE: you can add one or more balance sheet (Asset/Liability/Equity) accounts and use it as the Bank Account 

in Pay Bills instead of “Checking”; for example, this allows multiple bank accounts or investments. 

 

The system considers that a vendor bill exists for the costs whenever a sale status is Invoice, ML Invoice, or 

Sale. When you pay that bill, you should use the account Accounts Payable. This tells the system that the 

payment is for a vendor bill from a sale. If you use some other sales or expense account, your P&L will still be 

correct, but the Vendor Aging report will not be. You can include one, many, or all bills from a vendor in a 

single payment. Payment of vendor bills is like credit card payments; e.g. you do not pay individually bills like 

receipts for customers. 

Note that all the cost in the sale is considered the bill, including Freight cost. In the unusual case that you need 

to pay the freight separately to another vendor, then make the freight as a Partial of the sale to that vendor or do 

not include the freight cost in the sale and pay outside of Accounts Payable. If you are paying a bill that should 

be in Cost of Sales but is not on an invoice, use the account Cost of Goods Sold. 

When you pay sales tax, use the account Sales Tax Payable, not the other tax accounts that are for other taxes 

like income, property, etc. 
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For all other operating expenses, use an Expense, Tax, or Sales account. All of these reduce the Net Income on 

your P&L. Use the Sales account only when you wish to reduce the Net Sales on the P&L 

Payments to Asset, Liability, or Equity accounts do not affect the P&L. There are 3 exceptions to this, 

Accounts Receivable, Accounts Payable, and Sales Tax Payable as explained above.  

Examples of using other Asset Liability or Equity accounts are: Owners Draw for payment to you as the owner 

or Investments for money put in other types of funds, 

Note that amounts can be negative to do the opposite of what you normally expect, such as refunds from 

vendors or returning money to the checking account from Investments. 

Print will print the check. 

 

Downloading transactions in Pay Bills: 

You can download transactions from anyplace you do business with directly into Pay Bills; most often this 

would be credit cards or bank accounts or even stock transactions. All downloads must be in CSV format. For 

each place you want to download from: 

1. Download a sample file from their website, 

2. Set up a specification in Files->Import Specifications. If you have trouble doing this, email us and we 

will help you thru it. 

When you want to import into Pay Bills: 

1. Download the .csv file for the dates you want  

2. Add a new bill in Pay Bills  

3. Enter the vendor, like PNC Bank or Citizen Visa  

4. Click the Load CSV File button and import the file.  

5. Delete unnecessary lines like the payment line in Credit downloads 

6. For bank accounts, also delete lines you recorded in other Pay Bills, including the payments to vendors 

for Accounts Payable 

7. Add the account for each line 

This can save much time and effort. Even better, it will fill in the account number also the next time you 

download again, like next month card or bank. 

 

 

Vendor Aging and Vendor History: 

You can get a vendor history by right clicking in any screen or vendor aging from the Reports menu. However, 

in order to be most useful, you will want to set the beginning balance for each vendor, otherwise all the old 

vendor invoices will keep showing up. To do this: 

1. Decide when you want to start accounting and vendor payments. For example, say you want to start July 

1st. 

2. In Pay Bills, enter the payments to each vendor for each bill since July 1st. Remember to use Accounts 

Payable as the account. 

3. For each vendor, start a new Pay Bills, set the date to June 30. Right click and select Vendor History. 

Use the last entry amount as the payment amount, less any outstanding bills you haven’t paid yet. 
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CONNECTING TO QUICKBOOKS 

 

Once you are connected to QuickBooks, transferring information from Intelliform to QuickBooks is both fast 

and easy. To set up the connection, you must setup Items, Accounts, Sales Tax Items, and Sales Reps in 

BOTH Intelliform and Quick books BEFORE posting to QB. 

1. Open Intelliform. Click on Files -> Lists -> Sales Tax Items.  

When setting up sales tax items in QB, you must use the Item Type as “Sales Tax Item”, the Tax Name as 

the Sales Tax Name in Intelliform (e.g. “Non Taxable”), the “Tax  Agency” as a Vendor in both QB and 

Intelliform, and the Rate as the Tax % in Intelliform (the Description in QB can be anything you wish). All 

must match exactly between QB and Intelliform, including spaces, periods, etc. 

NOTE: Intelliform can NOT connect to Sales Tax Groups in QB; every Sales Tax Item in Intelliform 

must connect to a Sales Tax Item in QB. 

 

2. Click on Admin -> Setup and choose the QuickBooks tab; you will see the following Dialog Box.  Click on 

the “Connect to QuickBooks” box.   

The “Post:” boxes are all checked by default, except Sales Reps, and assumes that you wish to post all of 

the data from Intelliform to QuickBooks. Refer to the notes below for Sales Reps. If you do not wish to post 

certain categories of information, uncheck the appropriate box.   

NOTE: We recommend that you do post Customers and Vendors. By doing this, you do NOT have to add 

Customers and Vendors in QuickBooks. They will be added automatically when you Post from Intelliform 

and anytime you add or change any customer or vendor information (such as the address, phone number, fax 

number, tax status, etc.) in Intelliform, that information will be automatically updated in QuickBooks 

whenever you post.  However, the disadvantage of this is that the individual fields of Salutation, First, Last, 

Credit Limit, and Custom Fields in QuickBooks cannot be used, as Intelliform will overwrite them. 

There is one caveat though.  Since QB does not have a customer or vendor #, it keeps track of and matches 

the customers and vendors by the name.  Therefore, if you change the name in Intelliform, QB will think it 

is a new customer or vendor.  This sounds worse than it is; you can either make the same name change in 

QB or , if you forget, you can easily combine customers or vendors in QB. 

 

3. The General Accounts are the same as the default accounts in QuickBooks.  If you wish to change them you 

must change them in both Intelliform and QB. 

** Note: For Undeposited Funds, you MUST let QuickBooks create this account if it does not already exist. 

To do this, create a dummy invoice in QB and SAVE it. QuickBooks will now create an Undeposited Funds 

Account due to the presence of the dummy invoice. Now, go back into “Invoices” and delete the dummy 

invoice. 

 

4. The Transaction Accounts are setup as follows: 

Every type in Intelliform must be linked an item in QB as follows; 

  - the QB Item column here must match a QB Item “Name”;  the item type in QB is usually a Service or   

     Non-Inventory Part but cannot be a Sales Tax Item. 

  - the Sales Acct here must match the QB Account in the Item Screen 

 

For our default Forms, you must create an Item in QB named “Forms” with the account “Sales” 

Here is where you can categorize the Items, Sales and Accounts for Intelliform and QB.  In Intelliform, this 

allows you to split the Sales and other reports into the different categories you want; in QB, this allows you 
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to have a P&L and other reports also split into the same or different categories.  Again, the Items and 

Accounts in Intelliform must match the Items and Accounts in QB;  if you are using sub-accounts, enter the 

sub account in Intelliform as shown in the Edit Item screen in QB (eg Sales:Sub Account 1) 

When finished, Save and then close the window. 

 

5. Click on Files -> Lists.  For each of the following lists, add or change the items as you wish.  

     Terms, Ship Via, Pay Methods, Customer Types, Vendor Types 

These lists correspond to the lists of the same name in QuickBooks. You must verify that they are 

EXACTLY the same as in QuickBooks, including spaces, capitals, and punctuation. QuickBooks may have 

more items than Intelliform; but if they are in Intelliform, they must also be in QuickBooks.  Should you 

ever decide to add to any of the lists, you must do so in both Intelliform and QuickBooks for the 

transmission of information to be successful.  

Note: Customer and Vendor Types are optional in both Intelliform and QB but once you create them in QB, 

QB does not allow you to change them.  For this reason, we do NOT recommend you use Customer and 

Vendor Types. 

 

6. If you don’t need Sales Reps in QB, don’t check the box. If you do use them, you must add the Sales Reps 

in QB with exactly the same Name and Initials as in the Intelliform Sales Reps. The Sales Rep Type you use 

in QB should be noted here.  If you make any change to the Intelliform Sales Reps Name or Initials, you 

must change them in QB or else post will not work. 

 

7. We supply you with a sample QB file that has already been set up with the defaults.  If you wish to use it, 

copy the file IFORM.QBW from the Intelliform program directory to your QuickBooks directory and 

change its name to whatever you with; e.g. ATLAS.QBW 

In any case, open QuickBooks and verify that all items, accounts, and lists match the ones you have setup in 

Intelliform. 

 

If you have not yet entered data into Intelliform: You are all set! Once you begin entering data into 

Intelliform and wish to Post, proceed to the end of this section. 

If you have entered data (Invoices and Receipts) into Intelliform, you must now determine what you wish to 

post from Intelliform into QuickBooks. If you wish to post ALL of the Invoices and Receipts, follow the “A” 

instructions below. If you wish to post NONE of the Invoices and Receipts, follow the “B” instructions. Finally, 

if you wish to post SOME of the Invoices and Receipts, follow the “C” instructions.  

 

A.)  To post ALL of the Invoices and Receipts 

If you wish to post ALL of your existing invoices and receipts from Intelliform to QuickBooks, proceed to 

section "Posting to QuickBooks". The first time you post to QuickBooks, all existing invoices and receipts 

will be posted.  

B.)  To post NONE of the Invoices and Receipts 

If you do not wish to post any records into QuickBooks (for instance, you may have already been entering 

information into QuickBooks and do not wish to post those entries into QuickBooks a second time):  

1. Open Intelliform. 

2. Click on "System" from the Main Menu. 

3. Click on "Post to QB" (You will receive a message that reads: Post to QuickBooks All unposted 

transactions will be posted to the QB file: IFORM.IIF. After posting, import the file into 

QuickBooks. Warning. Any previous import files will be deleted).  

4. Click on the "Post" button. 
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You are done! None of your records will be transported and posted to QuickBooks, even though you selected 

Post to QB. That's because you are sending these records to a temporary transport file. The next time you wish 

to transfer data to QuickBooks, proceed to section, "Posting to QuickBooks". The next time you select "Post to 

QB", you will OVERWRITE the temporary file, thus ensuring that the previous records you selected for non-

transfer are, in fact, not transferred. At the same time, the records being selected the second time WILL be 

transferred to QuickBooks. 

C.) To post SOME of the Invoices and Receipts 

If you wish to post SOME, but not all, of your records into QuickBooks: 

1. Open Intelliform 

2. Click on "System" from the Main Menu 

3. Click on "Post to QB". (You will receive a message that reads: All unposted transactions will be 

posted to the QB file: C:\IFORM\DATA\IFORM.IIF. After posting, import the file into QuickBooks 

WARNING: Any previous import files will be overwritten.)  

4. Click on the "Post" button 

5. Tab over to the "Post" column, which is designated by the letter "P". For any records that you want 

to post into QuickBooks, you must first UNPOST them in Intelliform (Yes, Unpost!) Unpost records 

by first selecting the record you want (highlight the record) and then click on the Unpost button to 

the right of the screen. The letter "N" will appear in the Post column to designate unposted records. 

6. Select "Post to QB" a second time. (You are sending these records to a temporary transport file.) 

You will now OVERWRITE the temporary file, thus ensuring that the previous records you selected 

for non-transfer are, in fact, not transferred. At the same time, the records that you unposted in Step 

5 above WILL be transferred to QuickBooks. 

7. Now open QuickBooks. Click on File, then Import. An Import dialog box will be presented and 

under the file name box, you will see a list of files. Double click on the file named "iform.iif " and 

your file will be imported into QuickBooks. 

You are done! The next time you wish to transfer records to QuickBooks, proceed to the end of the section, 

"Posting to QuickBooks". 
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POSTING TO QUICKBOOKS 

Once the connection between Intelliform and QuickBooks is set up, transferring your data to QuickBooks is 

very simple, consisting of only a few keystrokes. 

To Post to QuickBooks: 

1. Open Intelliform. From the Main Menu, click on SYSTEM, then "Post to QB".  You will then see 

the following window on your screen:  

 

 
 

Click on “Post”. This will post all Invoices and Receipts that have not been previously posted to the 

QuickBooks import file, IFORM.IIF. This file will be located in your Intelliform data directory:  

C:\IFORM\DATA\IFORM.IIF  (Note: This is the default path.) If you are on a network, the path 

might be something like,  G:\INTEL\DATA\IFORM.IIF.  Please refer to Network Installation 

Instructions for an explanation of the Program and Data Directories. 

 

Note that “All Customers and Vendors” will update customer and vendor information in QB so that 

you can maintain changes to addresses etc. in Intelliform only, even if you do not post transactions. 

 

2. Immediately after the above step, switch to QuickBooks. Click on FILE, then IMPORT. (An Import 

dialog box will be presented). Change to the Intelliform directory noted above, 

C:\IFORM\DATA\IFORM.IIF (again, this is the default path) and then double click on the file 

named, iform.iif. This file, which contains your Intelliform data, will be imported into QuickBooks.  

 

 

Testing the Connection 

To test the connection, simply enter one or two sample invoices and follow the steps above. Open QuickBooks; 

click on Invoice and then Previous to display the invoice you just transferred. Make sure all of the appropriate 

information was transferred. If you are satisfied that the information is complete, your connection is successful. 

If an error has occurred, it is most likely due to an incorrect set up. Go back to the set up procedures and verify 

that the fields in question match exactly. To maintain accurate accounting records, make sure you delete the 

sample invoice and sample bill that you transferred into QuickBooks. You can delete the invoice by entering 

Accounts Receivable from the Chart of Accounts (in Lists), clicking on Edit and then "Delete Invoice". You can 

delete the bill by entering Accounts Payable from the Chart of Accounts, clicking on Edit and then "Delete 

Bill". We recommend that when you first begin transferring information electronically, you do so frequently. 
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This will better enable you to become familiar with the process and also help to ensure that the connection is set 

up properly.  (Note: We also recommend that you first print a report of the forms that are unposted. That way 

you can check to make sure all your forms were correctly posted to QuickBooks. To run this report, see the 

“Unposted Orders” report in section Reports.) 

 

Double Posting in QuickBooks  

If you discover duplicate information in QuickBooks, the user forgetting to first Post in Intelliform has caused 

it. By forgetting to first post in Intelliform, the transfer file that was created previously remains the same (it is 

not overwritten). Therefore, when you import into QuickBooks, you are simply posting the old information a 

second time.  

 

Missing Information in QuickBooks 

If there is missing information in QuickBooks, then the probable cause is running Post twice in Intelliform 

before importing into QuickBooks. This is the opposite of Double Posting above. The transfer file for the 1st  

Post in Intelliform is overwritten by the 2nd Post in Intelliform and the 1st Post never gets imported into 

QuickBooks. 

 

Correcting Posting Errors 

If you make an error in posting to QuickBooks you can correct it in one of two ways:  

1. Make any necessary corrections in both QuickBooks and Intelliform. 

OR 

2. A. Delete the Invoice, Bill, Receipt or Memo in QuickBooks. 

B. In Intelliform, correct the Invoice or Receipt and then unpost it. This will result in the record 

being posted again when you follow the two steps at the beginning of this Section. 
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CONTACT MANAGEMENT 

 

Intelliform incorporates a simplified contact management system.  The features are: 

User Defined Fields.  You can define your own fields for customers for any information you want; refer to the 

section Customization for further info. 

Contact lookup. Press F6 or choose Contacts from the File menu.  You are presented with a complete list of all 

contacts for instant lookup with all the power of our standard grids.  You can then edit, email, or send letters for 

any of these contacts. 

Letter Templates.  Choose Letter Templates from the File menu.  Here you can Add or Edit templates.  You 

must have MS Word 2003 or later to use Templates or Letters.  The format of the letters is set by the extension 

you choose; “.DOC” for standard MS Word document (default), “.RTF” for rich text format, and “.TXT” for 

plain text format.  Add any standard letters you may want to send your customers (Thank You for meeting with 

you, Seeking a meeting, etc.)  These should be a letter without any salutation or address.  Some examples have 

been loaded for you. 

Right Click. You can right click anywhere in any of the Files or Transactions to choose to send an email or 

write a letter.  For a letter, you will be presented with the Letter Template you choose merged into a temporary 

document with the address filled in.  For example, when you Edit a customer, you can right click and send an 

email or letter to the customer, any of the contacts, any of the ship to addresses, or to the billing address.  After 

printing or emailing (from Word), you would normally not save the merged document. 

You can define additional Status terms for customers or vendors by choosing Files->Lists.  For example, you 

can add the status Prospect to the customer status and enter all your prospects in the customer files.  You can 

then apply a filter to the customer grid to only show Prospects whenever you want. 
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GENERAL PROCEDURES 

 

Grids are the spreadsheet style forms that are opened when you click on any Transactions or Files on the main 

menu.  For example, TRANSACTIONS->SALES 

 

From these, you can do an incredible number of things as indicated by the buttons on the right.  In addition to 

these functions, you can customize each grid to your preference. 

 

Grid Preferences 

You can change settings for each grid and save those preferences. 

You can: 

    -change the size of the entire form 

    -drag columns to new positions 

    -change the width of a column 

    -set the order to any of the bold column headers (double click) 

    -set a filter to any of your filters defined below 

After you have it the way you want, click on SYSTEM-> PREFERENCES-> SAVE PREFERENCES.  

You can restore the default preferences or clear all your preference settings at any time. 

 

Grid Seek Function 

To quickly find something within the entire database, use the “Seek” function. Put the cursor anywhere in 

any column with a bold header.  For instance, if you wish to find a specific customer within the Sales List, 

put the cursor anywhere in the customer column. Press F8 on your computer keyboard and the SEEK 

window will appear in the upper right of your screen. Start typing the name of the customer you are looking 

for and Intelliform will go to the first entry for that customer. To find a specific reference number, use the 

Seek function in the same manner. To turn off the Seek Function, press F8 a second time. The Seek Function 

will automatically turn off when you open a form. 

 

To find something in a column that is not bold or to find something that is contained within a field, put the 

cursor in the column you want and click the Find button. 

 

Grid Sorting 

The easiest and fastest way to sort is to place the cursor on the field heading, (i.e. Customer, or Follow up 

Date, etc., and double-click.  

 

Grid Filter 

Filters are an easy way to quickly look at any subset of the data that you want.  You first define subsets of 

the data and then choose the one you want depending on what you are doing at the time.   

For example, for the Sales grid you can define a filter for “Status=Order”, another for “Status=Quote”, 

another for “Orders this month”, another for “Follow up this month”, etc. and then choose any of them after 

you open the Sales grid. 

Another example would be to define a filter for “Status=Prospect” in the customer grid for viewing only 

prospects. 

 

Document Images and Adjustments 

In Admin->Setup/Print Settings, you can choose image files to print on the documents listed and adjust the 

top or bottom margins, if needed. All graphic images must be files in your data directory and the format can 
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be any of TIF, TIFF, BMP, GIF, JPG, JPEG, or PNG. The top left corner of all images is at 0,0.  Customer 

images can be as big as the whole page or any smaller size with the top left corner at 0,0.  The maximum size 

of vendor images is 2.5”w X 2”h. In windows Paint, a size of 3000 pixels x 4000 pixels for a 300 dpi image 

will fill the entire page; or 1800 x 2400 for a 180 dpi image. Top and Bottom margin adjust in 1/6 “ 

increments. Indent will indent the Co. Heading in 1/32” increments. 

The document you choose here is the default that can be changed in the print dialog. The print dialog gives 

you a choice of Plain Paper, Letterhead, or Preprinted Form. That choice refers to what is printed, not the 

graphics.  Plain Paper prints the Co. Heading, Boxes/Outlines, and the Data; Letterhead prints the 

Boxes/Outlines and Data; Preprinted prints only the Data. 

Note that you can use the customer images for different things like background image (DRAFT spread 

across page), special notices or images in any blank space in document, your skydiving picture, etc. Please 

see the sample under Help-Documentation->Invoice Graphic Sample. 

 

Multiple Vendors for One Order 

When you have multiple vendors for the same job, enter one “Master” form in Intelliform as well as any 

number of “Partial” forms relating to the same Master. Using the same reference number links all of the 

forms. Simply enter the identical reference number to all the forms in the “set”. When you enter the same 

reference number a second time, Intelliform will advise that a duplicate reference number has been entered 

and should be used only for multiple jobs. When you select “Yes” to continue, Intelliform will automatically 

change the status of this form to “Partial”. The “Next” and “Previous” buttons at the bottom of the template 

will allow you to easily toggle between different forms in a set. (Note: You can change which form in a set is 

the Master at any time by first changing the status from Master to Partial. Once all forms in the set are 

designated as “Partial”, select whichever one you want to become the new Master.) 

The Master form addresses the customer and selling price side of the transaction. The Master form is the 

main form in a job with two or more vendors and is otherwise the same as any other form in the program. Its 

status can be Order, Quote, Invoice or Dead. The Master form will be used for all communication with the 

customer and will reflect the TOTAL selling price to the customer. Customer quotes, acknowledgments and 

invoices will reflect the information on the Master form. The vendor chosen for the Master form can be any 

of the vendors involved. However, the one chosen should probably be the one that reflects the specifications 

for the customer. The cost on the Master will normally reflect the cost for that vendor only.  However, you 

can switch between showing cost/margins with or without the partials by clicking the [+Partials] button 

when you edit the Master form. 

The “Partial” form addresses the vendor and cost side of the transaction. It is designated as a Partial Form in 

the Status Field whenever you duplicate the reference number of a Master form. All selling prices and 

margins in the Partial forms should be left blank since all Partial forms pertain only to Vendors costs.  

Impact on posting to QuickBooks: The cost of the transaction and the selling price in the Master will be 

transferred to QuickBooks when you post. The cost from ALL of the partials will be transferred to 

QuickBooks. Any selling price you enter into a “Partial” form WILL NOT be transferred to QuickBooks. 

NOTE: This capability applies to Multi Item orders as well as Forms. 

 

Lot Pricing 

Whenever your unit of measure is “LOT” in any Form, the total price will remain the same regardless of the 

quantity shipped. For example, assume you place an order for 1,000 units at a lot price of $100.00 and the 

manufacturer delivers 1,100 units. Intelliform will calculate your delivered price to be $100.00 because you 

quoted a “LOT” price which, by definition, does not take into consideration over runs or under runs. If you 

wish to bill (and to have Intelliform calculate) over and under runs, you must use any other unit of measure. 

(M, Each, C, CTN, Box, etc.)  
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Previous Job Number 

The previous job number will not print on the purchase order (or request for quote) whenever there is no 

previous job in Intelliform. Therefore, if it's not already in Intelliform, you'll have to write the previous job 

number in the special remarks section the first time you write up that order. That's by design because: When 

you have a previous job number in Intelliform, it will allow you to request quotes from various 

manufacturers without going back to the template and erasing the previous job number, thereby creating 

confusion for the manufacturers who didn't do the job. For instance, let's say you have Job #123 in 

Intelliform done by Vendor A and want to send the specs out for quote to four different manufacturers. 

Intelliform will automatically suppress the previous Job # 123 for Vendors B, C, and D, but print the job # 

for original vendor A. However, in order to have this capability, it will not print a previous job number if 

there is no such job in the program. If you try to put a previous job number in a new entry, you will receive 

the message, "No previous Job number", which means you'll have to put it in the special remarks section. 

 

Product Number Field (Creating Form Templates) 

The Template # field is particularly useful when selling stock items where the specifications are the same for 

each product sold. By creating templates for stock items, you can quickly recall stock items for fast quoting 

and ordering. To illustrate this capability, first create a test company, i.e. “ABC Company” or “Test 

Company” just to learn this feature. You can then delete the company when you’re comfortable with creating 

templates. 

Lets assume you would like to create a template for 9 ½” x 11” continuous stock paper, white, 20#, 1 part 

and you wish to use the “Other” template. (Remember that you can name the other template anything you 

wish.) 

1. From the Sales List, select ADD, then OTHER to enter a new form in the usual manner. However, 

instead of entering a customer, leave the customer field blank and press the TAB key. You receive the 

message, “Create Template”? Select Yes. (Notice that the status changes to “Template”.)  

2. Tab down to Product # field and enter the product number you wish. This may be the stock number of 

the vendor you use for this item or a number of your own creation. The number that you choose, 

however, will always represent the specifications for this item. In fact you can also think of templates as 

“items”. In this example, let’s enter A 001 into the product number field. (Note: The jobs in this lookup 

will be by the Product # you assign and the order of the lookup will be by the lowest number first. 

3. Go to the description field and enter “Stock Paper, 9 ½” x 11”. 

4. Go to the Specification Tab and enter the specifications: Size (9 ½ x 11), Weight (20#), Grade (N/A), 

Color (White), Ink (N/A). The stock number field in this section can pertain to a manufacturer’s stock 

number for ordering purposes. If you always order this stock item from the same manufacturer, you 

may wish to enter that stock number. Also, if you always order a particular item from the same 

manufacturer, you may wish to enter the vendor information into the Quote Tab as well. If, however, 

you order the same stock item from several different manufacturers, you should leave it blank and only 

enter it when ordering from that particular manufacturer. (You could also choose to set up identical 

templates/items for different manufacturers if you wish to do so.)  

5. Click on SAVE to save the template. You are now ready to use the template. 

6. From the Sales List, select ADD to add a new form. Next select “Other” from the TYPE window. 

7. Enter ABC Company.  

8. Tab to the Product # field and press the ENTER key. 

9. A dialog box entitled “Previous Product #’s - Enter to choose” will appear and you will see A 001. 

Select this item by pressing the ENTER key and all of your stock item information will be 

automatically entered.  
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You are now ready to quote, order or whatever you wish to do with this product without having to think 

about entering specifications. This feature works particularly well in conjunction with the multi-line 

invoicing capability of Intelliform. 

 

Colors 

Except for the colors specified in setup, all other colors are the colors you set for windows.  Note that the 

background of all forms is specified by the “3D Objects” in windows preference. 
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REPORTS 

Predefined common reports: 

When you click on Reports on the main menu, you see the following: 

 
The 1st group of reports (Profit & Loss, Aging, Commissions, …) are the predefined reports that give you the 

most common reports, with the choices that are most used.  For example, the Sales Report is: 
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You have great flexibility in the choices: Status (Invoice, Order…), Date Type (Invoice, Order, Paid…), Date 

Range (This Month, Year, Last…Custom).  You can also Group By (Customer, Vendor, Type, Tax…) which 

will group and total by your choice. 

 

SEND TO: allows you to choose where you want to report to go.  

For Screen/Printer the report is first previewed on the screen and then you can send to any printer/device 

For Printer you can send directly to any printer and the # copies to print. 

For Email, the system will default to an email address if it can, but you can also click the To: to choose from all 

the intelliform contacts. When you click Report, if the Edit box is checked or there is no email address, then the 

system will bring up your email client and you can add other attachments (like artwork) and other contacts from 

your email list. 

For File, the system allows you to save the report in many different formats. 

For Fax, you can choose from intelliform contacts and the fax(s) are sent automatically.  You can also fax by 

choosing Screen/Printer and sending to the fax printer; this allows you to add a cover page etc. but you must 

input the phone number(s) manually. 

Note that you must setup intelliform to enable Email and Fax (see the Setup section) 

Select reports: 

The other reports print out the indicated information and allow you to choose your own criteria.  This can 

provide you with the answer to almost any question you might have about your business. Following are several 

samples of different types of reports that might be of interest to you. After working through the samples below 

and you will probably be able to create almost any report that you might be able to imagine on your own. 

Many reports you will want to create will be done from the "Sales List". From the Main menu, select 

REPORTS-> SALES LIST. You will be presented with the following Dialog Box; open the dropdown list and 

you should see something like (if you haven’t saved any selects yet, you will only see [New Select]) 

 

 
 

From the dropdown list, choose [New Select] and you will see the select dialog: 

Note that if you have saved reports, they will be in this dropdown list and you can choose any reports that you 

have saved (Last Week Orders in above example). To delete or edit a saved report, click the Edit button. 
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 It is from this dialog box that you will select the conditions to create your reports.  All conditions for level 1 

will be evaluated 1st, all for level 2 next, etc.  

     (level1 conditions) <logic2> (level2 conditions) <logic 3> (level3 conditions) …. 

     Where <logic2> is the logical condition starting level 2, <logic3> is the logical condition start level 3, etc 

For the above example, this would be: 

    (status=order and order date This Month)  or  (status=quote and Ref Date Last Month) 

Which would be the orders placed this month or quotes last month that are not orders 

NOTE: case does not matter and all character values mean “starting with” unless you choose oper “..Exactly..” 

If you fill in the Report Name, the report will be saved and the next time you want to run it, you would choose it 

as noted in previous figure.  For saved reports that use dates (as above), you should use the non-specific 

operators like “Today”, “This Month”, etc instead of specific date like “Between” with dates.  That way, you 

will not have to change the dates when you run it next time. 

 

1. Outstanding Orders 

Under PROMPT, click on the down arrow. Scroll down to "Status" and click on it so that it appears in the 

PROMPT field. (To reach any field quickly, type the first letter, in this case, “S”.) The next field to the right is 

the operator field. It will default to "Equal To". Under Value 1, type in the word "ORDER".  You have now 

created a report that will give you all of your records that have a status of “Order”. To determine the sequence 

of the report, click on the down arrow to the right of ORDER BY. Now select "DATE". You can also, select a 

second and third sort criteria by choosing from the fields to the right of the first field. Now, click on "Select" at 

the bottom left of the window. You are now back at the “Sales List" Dialog Box. Determine where you wish 

your report to be sent and click on “Report”. 
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2. Open Orders by Sales Rep 

On the 1st line, choose Status, Equal To, and type in ORDER.  On the 2nd line choose Sales Rep, Equal To, and 

type in the name of a sales rep.  It should be: 

 Logical  Prompt   Operator   Value1   Value2   Level 

    Status   Equal To   order          1 

   and  Sales Rep   Equal To   denny          1 

 Order By: Order Date 

 

3. Follow Up Report 

Here's an excellent report to run when you want to follow up on re-orders. Whenever you enter an order for a 

customer, be sure to put a date in the follow up field (F/U field) when you anticipate a re-order on the product. 

You might wish to run this report at the beginning of each month to see which orders might be coming due. 

 Logical  Prompt   Operator   Value1   Value2   Level 

    F/U Date   This Month  <start>   <end>      1 

 

Where <start> and <end> indicate the current month start and end date 

 

4. Unposted Orders 

This is a good report to run before you post to QuickBooks, especially when you've first set up the connection 

and want to make sure everything is posting properly. 

 Logical  Prompt   Operator   Value1   Value2   Level 

    Posted   Equal To   N           1 

   and  Status   Equal To   Invoice          2 

   or   Status   Equal To   ML Invoice         2 

 

5. Weekly Orders 

 Logical  Prompt   Operator   Value1   Value2   Level 

    Order Date  This Week  <start>   <end>      1 
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SET UP FOR MULTIPLE TAXING AUTHORITIES 

 

Intelliform has a simplified method of addressing multiple taxing authorities, no matter how many different 

taxing authorities you might have. Every customer has a specific tax rate, which is the cumulative tax of the 

various taxing authorities. For example, if your customer is subject to only a State Sales Tax of 4%, then that 

customer’s total tax is 4%. If another of your customers is subject to a State Sales Tax of 4%, and a County 

Sales Tax of 2%, then that customer's total tax is 6%. If still another customer is subject to a State Sales Tax of 

4%, a County Sales Tax of 2% and a local Sales Tax of 1.5%, the total Tax for this particular customer is 7.5%. 

In this manner, you are able to charge the appropriate sales tax for each customer, no matter how many different 

taxing authorities you must collect taxes for. In the example above, there are three separate total taxes (4%, 6%, 

7.5%). However, you can have an unlimited number of different total taxes depending upon the particular 

cumulative tax rate of your specific customers. In addition, there is one additional rate, 0%, for non-taxable 

customers (out-of-state or tax exempt. In this example, you now have a total of four different rates (4%, 6%, 

7.5% and 0%).  

At this point you should determine your total number of tax rates.  Note that you should only create tax rates for 

different total rates, not for each customer. 

A. To Set Up In QuickBooks: 

For every customer tax rate, you must set up an item and vendor to connect to QuickBooks. In the sample 

above, we have four different tax rates, so we must have four different tax items and vendors in QuickBooks. 

You may have any number of different tax vendors depending upon your states particular requirements. In some 

states, there may be three different taxes, but all taxes are sent to one taxing authority, i.e., the state department 

of revenue. In other states, there may be three different taxes, but the taxes are sent directly to each tax entity. In 

the former example you might wish to have one tax vendor; in the later example, you need three tax vendors. It 

is our suggestion, however, that you set up as many different tax vendors as you have total tax rates. By doing 

so, the tax amounts for the various taxing agencies will be easier to separate in QuickBooks. 

Note: You will need one pair (Item and Vendor) for each different sales tax you charge customers. You should 

NOT create tax groups as defined in QuickBooks. 

B. To Set Up Multiple Tax Items and Vendors in QuickBooks. 

1. Click on Lists from the Main Menu and then "Items". 

2. When presented with the "Item List" dialog, click on "New" and enter the following: 

Type: Sales Tax Item 

Tax Name: The name of the tax, i.e., State, County or Local Tax or whatever combination of taxes 

are appropriate, for instance, "State, County and Local" or "State and County". 

Description: Sales Tax 

Rate: Enter the appropriate Sales Tax Rate. This rate would be the total rate that would be applicable 

to a particular customer. (For example, the rate would be 6% for a customer responsible for State 

and County Tax (4% and 2%) and the tax name would be "State and County". 

Tax Agency: Enter the tax agency to which taxes are paid. (In QuickBooks, the tax agency is a 

"vendor". If you have not created a tax agency in QuickBooks, you will receive a message saying 

that the vendor does not exist and asking you to create one. You will then enter the information 

appropriate to the taxing agency, i.e., PA Department of Revenue.)  

3. Repeat the above procedure for each tax entity to which you will pay taxes. For example, State, 

County and Local. 

In our example, the items and vendors would be: 
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Item (Tax Name) Rate Vendor (Tax Agency) 

State Tax 4% PA Department of 

Revenue 

State & County 6% State & County 

State, Local & 

County 

7.5% State, Local & County 

Non Taxable 0% Non Taxable 

 

If the tax is a combination of tax agencies, the vendor name can be the same as the tax name. 

4. Click OK to Save  

5. Verify that the above information is correct in the Items List and then Press Escape to leave the 

Items List.  

C. To Set Up In Intelliform 

1. Click on Open, then Lists and then Sales Tax Items; the Sales Tax Dialog is now presented. Enter 

the item (Sales Tax), taxing authority to which you pay taxes, (i.e., PA Department of Revenue) and 

the tax rate (i.e., 7%).  

2. Repeat the above procedure for every tax item and tax vendor that is required for your particular 

situation. Make sure that each sales tax item, vendor and sales tax rate is exactly the same as what 

you entered in QuickBooks. 

Note: Either now or at a later time, you should enter your customer database, (if you have already entered 

customers) and enter the appropriate Sales Tax Item for each customer. If a customer is exempt from taxes 

(Non-Profit or Out of State) you should enter the correct Tax Item and Vendor and a rate of 0. 
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SECURITY AND USER RESTRICTIONS 

 

There is no such thing as perfect security.  All systems, including fingerprint, eye scan, card reader, 

encryption etc, can be broken. 

Intelliform security is based on user passwords.  Passwords are the simplest type of security. Many computer 

experts can easily break most password schemes.  However, the password scheme in Intelliform does insure that 

the person bypassing it has to be deliberately doing so. Therefore, if it does happen, you know that the person or 

persons doing it can not claim it was careless or by accident.   

However, the password scheme does not have to be broken for the system to be compromised.  The most 

common security breach is people using easily guessed passwords, or leaving the written passwords lying 

around for anyone to see, or one person giving their password to another due to illness, out of office, etc.  It is 

your responsibility to see that these types of things do not happen. 

The only reason to use passwords is to restrict what some users can do or see in Intelliform.  If you don’t 

need to do this, don’t use passwords. If all you need is to restrict who can run Intelliform, see below for 

Network and Other Users.  

 There are 2 types of user restrictions; Menu Restrictions and Sales Rep Restrictions.  If you are going to use 

passwords at all, you must use Menu Restrictions to create at least 2 groups and only allow one group to have 

rights to Users and Groups; otherwise, anyone could goto Admin -> Users or Groups and change them. 

To input or change a user’s password, goto Admin -> Users, edit the User you want, and type the new password 

in; after you leave the field, the password changes to the encrypted text.  You can also blank out the Password 

field to remove the password entirely (you may need to do this if the user forgot their password) 

Users can change their passwords by System -> Change Password.  If you use passwords, it is a good idea to 

have each user change their password periodically.  To do this, goto Admin -> Setup and set the “Advise 

password change” to the value you want.  Each user will then be reminded to change their password. 

 

Menu Restrictions: Groups and Rights 

You can restrict what menu choices your users can do by assigning them to groups. Each group is going to 

have a set of permissions and restrictions and all users in that group will have that set of permissions and 

restrictions.  To do this, follow these steps. 

1. Decide on how many groups you need; for example, you could have 2 groups, “Admin” and “Sales” 

where Admin is going to have full rights and Sales is going to have restricted rights (many businesses will 

not need more than 2 groups like this) or you could have a third group “Managers” that have Report rights 

and/or Backup Restore Fix where Sales does not. 

2. goto Admin -> Groups and Add both groups 

3. The grid column Menu Choice lists all the Menu choices; for example, Admin refers the entire Admin 

menu choice, Admin:Backup refers to the Backup choice under the Admin menu choice, etc 

4. Menu Rights refers to the rights that this group has for all the menu choices; the rights are: 

     Write    = complete read, write, lookup rights  

     Read     = read only (can look at but cannot change) 

     Lookup = can lookup in selecting only 

     None     = can do none of the above 

5. Prg Rights are not used; they are reserved for Custom Program use. 

6. Select the Sales; you should see the following: 
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7. In this example, the Sales group has been given “None” rights for the Admin menu; this means that none 

of the Admin menu choices are available for all users in the group (this would be a fairly normal choice for 

all but the Admin group) 

8. Select any other value from the Menu Choice column and assign the rights you want; e.g. for 

Reports:Statements you may wish to give “None” rights to the Sales group also. 

9. When finished assigning rights, close the Groups dialog 

10. goto Admin -> Users 

11. assign each user to one of your Groups. 

 

NOTE: there are 2 important rules here 

1. At lease one group must have full Admin rights (no restrictions) and at least one user must be in that group 

or else you cannot do anything here again !! 

2. The Admin user cannot “forget” their password; if you do, THERE IS NO WAY YOU CAN 

RECOVER IT !!  If a Sales Group user forgets their password, an Admin user can assign a new one for 

them. 

 

Sale Rep Restrictions 

Sales Rep restrictions do not restrict the users in the use of any menu choice.  Instead, it restricts the 

information they see in Transactions or Customers or Customer Reports to only those customers having that 

sales rep or a blank sales rep  A blank sales rep allows you to have one customer serviced by more than one 

sales rep; each would only see their transactions. 

To do this, goto Admin -> Users and select the sales rep you want this user restricted to under the column 

Restrict To. 

You can, of course, use both type of restrictions, Menu and Sales Rep, at the same time. 

 

Networks and Other Users 

If you have other users that you do not want to have any access to Intelliform, you can restrict access to the 

directory to only the users you want by using the security restrictions in Windows.  Please refer to Windows 

for doing this.  
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CRASHES, BACK UPS AND COMMON PROBLEMS 

 

System Crashes 

A system crash occurs when your computer “locks up” and you can no longer perform any functions, requiring 

you to re-boot your machine. There are many reasons you could experience a crash such as a power failure, a 

power surge, a Windows malfunction, a problem with another program running in the background, etc. At this 

point in time, there is no way to guarantee that your computer will never crash. And unfortunately, computer 

crashes occasionally result in corrupted data.  

 

Fix and Optimize 

Most of the time, a system crash will not corrupt data. However, if your data is corrupted, Intelliform includes a 

highly sophisticated tool that is designed to repair your data files. This tool is the Fix & Optimize feature that is 

available on the Admin Menu. The Fix & Optimize feature will correct corrupted data about 90% of the time. 

To use this feature, from the Main Menu, click on ADMIN, FIX & OPTIMIZE. The fix routine will repair your 

corrupted data files most of the time. 

If you are unable to open Intelliform due to a system crash, you will not be able to access the Fix & Optimize 

option within the program. In this case, you can run the Fix and Optimize routine from outside the program by 

performing the following steps: 

1. Right click on the Intelliform Icon on your desktop and choose PROPERTIES. 

2. Go to the end of the Target Line and type three keystrokes:  _ /F  

(that is, type a space, a forward slash (/), and the letter F).  

e.g. the default target line would now read:  C:\APPS\IFORM\IFORM.EXE /F 

3. Click OK. 

4. Now start Intelliform. Fix & Optimize will now run. 

5. After you've run Fix & Optimize, go back to the Target Line and remove _ /F (that is, delete the 

space, the forward slash (/), and the letter F). 

 

Back Ups 

Windows has a built in backup utility that can be used to backup anything, including Intelliform data and 

program.  Please see Windows Help to use this utility 

If you do not use the Windows backup utility, you can use the backup routine in Intelliform, which is quick and 

easy to perform.  Simply click on ADMIN from the Main Menu and then BACK UP.  Follow the directions on 

your screen. Likewise, to restore your data, click on ADMIN, then RESTORE. 

About 10% of the time you have corrupted data files, Fix & Optimize will be unable to repair and recover your 

Intelliform files. That is when you will need your back ups. While many people do not make back ups of much 

of their work, we strongly recommend that you back up your Intelliform data. It is one thing to lose a word 

processing file that is merely inconvenient to re-create. It is another matter entirely when you have corrupted 

data files that result in the operation of your entire business being at a standstill. That potential exists whenever 

you have a system crash that results in the corruption of your Intelliform data. It is your responsibility to back 

up your data.  Since system crashes are an all too frequent occurrence, the probability is high that at some point 

in your business career you will need those back ups. 

There are two Intelliform directories, the program directory and the data directory. The files in the program 

directory can easily restored be re-installing Intelliform. It is the files in the data directory that should be backed 

up on a regular basis. 

For an alternate method to backup both your data and program, please see the instructions at the end of this 

section 
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The Program Directory 

When you install Intelliform, the program files will be loaded into C:\APPS\IFORM unless you specify another 

default during installation. The program directory holds only the Intelliform program files. If you suspect that 

these program files have become corrupted, you can simply re-install Intelliform. The setup program will re-

install any corrupted program files without disturbing any of your data files. 

 

The Data Directory 

Beneath the program directory is the data directory that contains all of your company’s data. Unless you 

specified another default during installation, this directory is known as C:\APPS\IFORM\DATA. When making 

backups, you must back up the information in this data directory.  

 

If You Have Not Made Backups 

If, despite our admonitions, exhortations and dire warnings, you find yourself with corrupted data files and no 

back ups, you have the following options: 

1. Delete your Intelliform data from your computer and start over. This will mean losing all of your data. 

(It will also mean holding your head in your hands and moaning repeatedly, “Why me?”) 

2. Contact a Data Recovery company in your area. These companies will attempt to recover your data 

directly from your hard drive. They are very good …and very expensive. However, they represent your 

best chance for recovering data.   (Recommended) 

3. Send us your data and we will attempt to recover it for you. However, we do not anticipate recovering 

much more data than the internal Fix & Optimize routine can recover. Our charge for data recovery is 

approximately $125.00 to $200.00 depending on the complexity and time required. Our charge will 

apply regardless of the amount of data recovered.  

 

Other Ways to Protect Your Data 

1. Run Fix & Optimize on a regular basis (at least once a month) even if no error has occurred. This 

function reorganizes your data and increases performance.  

2. Run the Windows diagnostic programs at least once a month to repair any problems with your hard 

drive.  

3. Delete any temporary files that are left over by Windows programs at least once a week. These will 

almost certainly be in your TEMP directory. 

 

QuickBooks Connection Problems 

Every problem with the connection to QuickBooks is a setup problem. Therefore, the first step you should take 

is to review the section Connecting to QuickBooks and verify that you have done everything exactly as 

instructed, step-by-step. Unfortunately, the setup problems are not easily identified because QuickBooks, when 

importing, simply says there was an error, without identifying the specific problem. Hopefully, QuickBooks 

will correct this shortcoming in the future. Until then, here is a list of the most common setup problems. 

1.  Incorrect Tax setup. Every Sales Tax Item in Intelliform (under Lists) has an Item (e.g. Sales Tax) and 

a Vendor (e.g. PA Dept of Revenue). For each of these, there must be a matching Sales Tax Item in 

QuickBooks (i.e. an item of type Sales Tax Item) and the Sales Tax Item in QuickBooks must have a 

Vendor. In QuickBooks, the Vendor is not displayed in the Items List; you must Edit the item and verify 

that it has a Vendor. Note that the Vendor is called Tax Agency, even though it is really a Vendor. Of 



 31 

course the Sales Tax Item and Vendor must be exactly the same in both Intelliform and QuickBooks (the 

Description in QuickBooks has nothing to do with this, and can be anything). 

2.  Duplicate Name. This is one of the few times QuickBooks tells you what is wrong (sort of). The 

message from QuickBooks will be “You can’t change the type of a name or add a duplicate name” when 

you import. If you use customer and vendor Types, they must be exactly the same in both Intelliform 

and QuickBooks (unless really necessary, we don’t recommend using types because they are time 

consuming to use and QuickBooks is very unforgiving in using them).  

However, the problem is usually “Duplicate Names”, not “Types”. In QuickBooks, names are kept in 

four places, Customers, Vendors, Employees, and Other. None of these names can be duplicates. This 

means that you cannot have both a customer and vendor by the same name (you can get around this by 

adding or removing a period in one of the names). Also, if you made a mistake in the setup, tried to post, 

and then corrected the problems, it still might not work, with this message. The reason may be that in the 

original problem, QuickBooks may have created a name in Other Names and now won’t let you post 

correctly. The solution is to check Other Names in QuickBooks and delete them. 

3.  Undeposited Funds. If you did not let QuickBooks create this account automatically, the posting cannot 

work. You can check for this by: 

A.  Create an invoice in QuickBooks and save it (you can delete it later)  

B.  Check the Chart of Accounts in QuickBooks. There should be an account titled, “Undeposited 

Funds”.  

C.  If there are two Undeposited Funds accounts, one will have an asterisk “ * ” in front of it (i.e. 

“*Undeposited Funds”) and one will not (i.e. “Undeposited Funds”). Delete the one without the 

asterisk. You now want to remove the asterisk from the remaining “*Undeposited Funds”. To do 

this, highlight “*Undeposited Funds”, click on EDIT from the Main menu, and then Edit 

Account. Remove the *. 

 

Posting To QuickBooks Problems 

Double Entries: If you discover duplicate information in QuickBooks, the user forgetting to first Post in 

Intelliform has caused it. By forgetting to first post in Intelliform, the transfer file that was created previously 

remains the same (it is not overwritten). Therefore, when you import into QuickBooks, you are simply posting 

the old information a second time.  

Data from partial templates not posting: If the information from a partial template did not post, chances are 

you did not enter a ship date into the partials. Enter a ship date in the appropriate template and re-post. 

 

Network Problems 

If you experience a problem running Intelliform on your network while your other programs are functioning 

properly, it is natural to assume that the problem is with Intelliform. However, that is not likely to be the case. 

Instead, you probably need an adjustment to your network. Here’s why: Intelliform is a multi-user, network 

database program and therefore requires that the network be set up correctly for multiple, simultaneous access. 

A network can be set up incorrectly in many ways and still function satisfactorily for document centered 

programs such as word processing, spreadsheets, or for single user database programs such as Act, MSWorks, 

QuickBooks, etc. Networks are quite complex and in order for Intelliform (or any other program of its type) to 

work properly, your network must be set up correctly. Networks that have been set up incorrectly have created 

an industry wide support problem for virtually every software company. In fact, Microsoft currently charges 

over $300 per incident for all network questions, including installation. To date, we have not encountered a 

single network problem where Intelliform has been the cause of the difficulty. Some of the network problems 

that have resulted in difficulty running Intelliform have been: incorrect configurations, incorrect setup, share 

conflicts, file conflicts, directory conflicts, missing or incorrect drivers, corrupt or bad drivers, dll conflicts, etc.  
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We have gone to considerable length to make our network installation as simple and foolproof as possible. In 

order to reduce the likelihood of having a problem, you should: 

1.  Follow the Network Installation Instructions exactly. (If you do not understand the network 

instructions, you should consult someone who does. For someone who understands networks, our 

instructions are very simple.) 

2.  Make sure you have a network specialist available, in case of difficulty. If you are running 

Intelliform on a network and experience a problem that is not addressed in this manual, you 

should call your network specialist. 

 

Email Problems 

If you experience a problem emailing from Intelliform, follow these steps. 

1. Make sure you can email from your email client.  If you are unable to email independently of Intelliform, 

the problem is somewhere in your email client or Windows 

2. Make sure you can email from Microsoft Word or Excel or another Microsoft product.  If this does not 

work, you may need to reinstall your email client AND install Microsoft IE 5 or higher (even if you don’t 

use IE as your browser) and reinstall other Microsoft products.  If you can’t email from these products, 

neither can we. 

3. Make sure you email client is MAPI compliant.  Microsoft Outlook, Outlook Express, Windows Mail, and 

Windows Live Mail are but some others are not. 

4. If you are getting a MAPI error message, please see the Error Messages section at the end of this manual. 

 

Alternate Backup Method 

As an alternate to the Windows backup utility or the built in data backup of Intelliform, you can make a backup 

of the entire Intelliform Program Directory to a CD or flash drive. This allows you to save both the program and 

data at a point in time.   

The great thing about this method is that you can run this backup at any time!  For example, you use this 

method of making a backup at the end of every year on 12/31 or 1/1 and then, at any future date, you can insert 

the disk and run Intelliform as though it was that date, no matter what program or data changes have 

occurred since then.  In addition, this makes an excellent backup in case of any disaster such as a crash, fire, 

stolen etc.  

You run the backup by merely inserting the CD or flash drive and making a shortcut icon to run it from it, or 

you could  copy to a different directory on your hard drive, make a shorcut icon to run it from there (faster); be 

careful to not copy it over your current data or you will lose your current data. 

For example, you could make a backup at the end of each year for archive purposes or you could make a backup 

at any time to transfer to your laptop or home computer to be able to look at off site 

Single User: 

Simply copy the program directory (with all sub directories) to a CD (make sure you are not running Intelliform 

at the time).   

Multi User/Network: 

You can do just as the Single User above after insuring that no one is using the system or you can use the 

Windows Scripting to backup your data and programs by copying them to another directory.  Windows 

Scripting must be enabled to do this (this should be true unless you disabled in Windows).  You can then use 

Windows Task Scheduler to schedule it to run automatically. 

An example script file is in the UTIL directory under your program directory 
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ADDITIONAL INFORMATION 

 

Manuals 

You can access the manual from Help -> Manual or you may download the latest manual by going to our 

website at www.intelliform.net.  

 

Billing 

Monthly Billing: Your account will be automatically billed on the first of each month. Your credit card statement 

is your receipt.  

Annual Billing: If you wish to be billed annually, please let us know and we will be glad to do so.  Annual invoices 

are sent out on December 1st for the following year. 

 

Cancellations 

You may cancel Intelliform at any time. The cancellation is effective on the day it is received. Monthly charges 

are not prorated and we do not issue credits for partial months of usage. If you have elected to pay annually for 

Intelliform and subsequently decide to cancel, any unused portion of the rental charge will be refunded within 

ten working days.  

 

Changing your company name and other information 

Your company name and address are encoded into the program for our software protection. To have your 

company name or address changed, please email us your new name or address and we will update your license,. 

To change a sales rep name, phone or fax numbers, you can click on ADMIN, SETUP and make the change 

yourself on the General Tab. 

To add or remove the number of sales reps for billing purposes, please notify us. All billing changes go into 

effect on the first day of the month. Partial months are not prorated. 

 

Changing the Number of Sales Reps 

To change the number of sales reps or users, simply notify Intelliform and we will update your licene. Billing 

changes are effective on the first of the month. Partial months are not prorated. 

 

Compatibility 

Intelliform is designed to operate on the Microsoft Windows operating systems and in conjunction with the 

latest versions of QuickBooks. Should Windows or QuickBooks modify their programs, Intelliform will modify 

its software to ensure continued compatibility. Intelliform will do so at no charge to the customer. However, 

should it be necessary for Intelliform to make modifications to effect compatibility with the latest versions of 

these programs, it may become necessary for the customer to upgrade to the latest version of Windows or 

QuickBooks. Intelliform will not create multiple versions of its software to be compatible with multiple 

versions of the above programs. 

 

Late Charges 

A late charge of $25.00 will be assessed for any accounts greater than 15 days overdue. 

 

Replacement CD’s 

To receive a Replacement CD, notify Intelliform. The replacement charge is $10.00. 

 

Technical Support 
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If you have difficulty installing Intelliform on your computer, we will be glad to assist you. Normally, there is 

no charge for this service. Any technical support by phone, beyond the initial installation, will be charged at 

$3.00 per minute with a minimum charge of $50.00, billed to MasterCard or Visa.  

 

Technical support by email  is free; email to techsupport@intelliform.net 

Please note that most questions or problems can usually be resolved by referring to the appropriate section of 

this manual. Intelliform’s technical support is limited to specific questions regarding the operation of 

Intelliform. If you should have questions about how to perform Windows functions (i.e., creating shortcuts on 

the desk top, changing display settings, copying files, etc.), you should consult the HELP of Windows or call 

Microsoft. Similarly, for questions regarding the operation of QuickBooks, you should refer to the appropriate 

reference guide or contact Intuit directly.  

 

Utilities 

We include a number of useful utilities in the Util directory under the program directory.  We do not support 

these. 

 

Working away from office 

There are a number of ways to work away from the office.  Here we assume your office computer runs 

Intelliform, either stand alone single user or over the office LAN and you have a pc that you want to connect 

from when away from office.  Technically, in some instances, you can use a smartphone or other device instead 

of a pc but they are not suited to running Intelliform.  All these methods (except Method 4) require an internet 

connection between the computers and allow others on the office network to continue to use Intelliform. 

 

Method 1: Remote connection using a free 3rd party application like TeamViewer, AeroAdmin, UltraVNC, etc. 

This is by far the simplest method and the one we recommend.  They usually allow only one connection at a 

time to your office computer.  Note that you may prefer method 4 if you are the only user of Intelliform and you 

do not want to depend on the internet being available. 

Method 2: Remote Desktop 

The office computer and your laptop run the Remote Desktop application.  Windows has a built in program to 

do this that you have to setup.  You can also set this up for multiple connections and NLA security and use a 

VPN for additional security.  This is your most secure method but is also complicated and not recommended for 

most users. 

Method 3: VPN network access 

This method uses a VPN that allows your remote pc to be setup as a network node on your office network.  This 

method is NOT recommended as it will transfer the data as well as the screen and keyboard data and will be 

much slower. 

Method 4: Copy and Paste 

This method does not need an internet connection and is essentially for a single user of Intelliform.  Intelliform 

would be installed locally on the laptop.  When you leave the office you would update the laptop local version 

to the latest (if necessary), and then transfer the data to the laptop by Admin->Backup on the office computer 

and Admin->Restore on the laptop.  When you return you do the reverse; Backup on the laptop and Restore on 

the office computer. 

 

mailto:techsupport@intelliform.net?subject=techsupport
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CUSTOMIZATION 

 

Customer and Vendor Status 

You can add additional Status values by choosing Files -> Lists -> Customer Status or Vendor Status.   

For example, you could add the status “Prospects” to the Customer Status list.  This can be very useful to be 

able to quickly view the Prospects in your Customer file.  Or you could send an email to all of them under 

Reports -> Customer Email. 

 

Customer and Vendor Types 

You do this by choosing Files -> Lists -> Customer (Vendor) Types.  These are primarily used for Quickbooks 

and we do not recommend them (see Connecting to Quickbooks). 

 

User Defined Product Types 

You do this by choosing Files -> Lists -> Product Types.  This allows you to define additional “types” for 

Forms or Multi Items.  For example, you could define “Business Cards” as a separate type; then after you added 

a standard form (eg “Other”), you would change the Type to “Business Cards” .  It would still have the basic 

specification layout as “Other”, but you could then quickly distinguish between them.   

If you are connected to QuickBooks, this also allows you to further define specific sales and COS categories.  

You should also goto Admin->Setup and setup the accounts you want. 

 

Pay Methods 

You do this by choosing Files -> Lists -> Pay Methods.  Here you can define additional Receipt type; the 

defaults are Check and Credit Card. 

 

User defined fields for Customers 

You can name and use up to 16 user defined fields for your customers.  You do this by choosing Files -> Lists -

> User Defined Fields.  Every one you give a Field Name to will appear on the last page of the Customer data 

when you edit it.   

These fields also appear on the customer grid and can be searched and filtered.   

These fields also appear when you use Select on any report where you can select customer data. 

 

User Defined Reports 

You can create User Defined report fields for Customers, Vendors, Forms, Multi-Line invoices, and Multiple 

Items. 

 

Custom Programs and Reports 

Intelliform’s unique Select functions allow you to quickly and easily retrieve any information you wish. 

However, if you need a Special Report or Special Program that Intelliform does not provide, you can contact us 

to develop one for you. 

The charge for this will vary depending on how complex it is. 
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Frequently Asked Questions 

 

Q. We have a 2 user (or more) license but we still cannot both access the program at the same time. 

 

A. You probably have not set up more than 1 user.  Under Admin, add the number of users you need. 

 

Q. We have a new Sales Rep and the program will not allow us to add them. 

 

A. The number of active sales reps allowed is determined by your license agreement.  For example, if you have 

licensed 3 sales reps and you currently have 3 active sales reps and you wish to add another, then you have to 

either make one of the existing reps Inactive or increase your license to 4 sales reps. 

 

Q. I have a commission percentage in my Sales Rep file but it does not appear in a Transaction when I 

use a customer with that Sales Rep. 

 

A. The commission rate in the Sales Rep file is only the default Sales Rep commission. Whenever you add a 

Sales Rep to a Customer, the commission rate is set to the Sales Rep’s default commission rate but it can be 

changed for each customer.  You probably blanked it out or added the commission % to the Sales Rep file after 

assigning that Sales Rep to the customer. 

 

Q. Some of my customer balances are incorrect and I am unable to change them. 

 

A. You are unable to change the customer A/R or Credit balances because the system corrects any imbalances 

due to system crashes or other problem when you run Fix and Optimize. You must manually enter the 

appropriate invoices, receipts, or memos to reflect the correct customer balance.  If you are just starting and do 

not want to enter all the old invoices, you can simply enter a Debit  Memo or a Receipt Credit for the correct 

starting balance and label it Start Up Balance. 

 

If you need to enter transactions to adjust customer balances and you are connected to QuickBooks and you do 

NOT want the transactions to go to QB, then follow this procedure: 

1. Make sure everything is posted to QB 

2. Put in the transactions you need to balance customer accounts.  For example, if you need to cancel AR for old 

invoices, you should put in an old Receipt and “pay off” the old invoices. 

3. Post to QB 

4. Do NOT import into QB 

5. The next time you post to QB, it will overwrite the transfer file and all should be OK 

 

Q. Some of my contacts do not show up in the customer grid. 

 

A. The customer grid only shows the 1st contact.  Use the Contact Grid (Files->Contacts) to show all contacts. 

 

Q. My Sales Tax rates have changed; how do I change them in Intelliform. 

 

A. If you are connected to QuickBooks, then open Files->Lists->Sales Tax Items and change the rates or add 

rates as required. If you change rates then you need do nothing else as all customers who use that rate will 

automatically use the new rate for all new orders. If you have added a sales tax item and rate, then you need to 

change any customers affected and change QuickBooks as appropriate (see the section in the Manual) 

 

If you are NOT connected to QuickBooks, then change the default rate in Admin->Setup.  When you save the 

change, you are asked if you want to automatically change all customers that used the old rate to the new rate.  
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If there are some customers that will use the new rate and some that will not, then you will have to change the 

affected customers one at a time. 

 

Q. Freight is taxable in some areas but not others.  How do I handle this ? 

 

A. Edit each customer that is affected and check the Freight Taxable under Additional Info. 

 

Q. The Reference # is all messed up; how do I correct it ? 

 

A. The Reference # default is setup to be YYMMDD-001, …-002, etc (e.g. the 1st  transaction  on 2/7/2008 

would be 080207-001, the 2nd would be 080207-002, etc).  However, you can change it to anything you want 

and the system will try keep what you changed it to; e.g. if you change it to AB12345 then all subsequent 

transactions would be AB123456, AB 123457, etc.  To restore to the default, simply change the next transaction 

to what the default would be. 

 

Q. I don’t understand how the Preferences under the System menu work 

 

A. “Save Preferences” saves the settings you have set up for all the open grids on the screen (see Preferences 

under Procedures in this manual).   

“Restore Preferences” restores your last saved preferences for the open grids.   

“Restore Defaults” restores the system default settings for the open grids.  Note that this does not clear your 

saved preferences. 

“Clear Preferences” clears all your saved preferences, open or not (and can be run even if you can’t see any 

thing by “Alt +F3” 

 

Q. How do I handle inventory ? 

 

A. Intelliform does not include inventory or warehousing; however, one way of handling buying stock for 

multiple customers would be: 

1. Purchase of Stock: Create a Customer named “Stock In” (you) and buy the product with “Stock In” as the 

customer with no margin at all. 

2. Sell to Customers: Create a Vendor named “Stock Out” and sell to your customer with Stock Out as the 

vendor with 0 cost and print an Avery label for shipping and enclose an invoice as a packing slip. 

 

Q. When I put in a margin the price the computer shows appears wrong.  For example, if the cost is 1000 

and I put in 20% margin, the computer puts the price at 1250, not 1200.  Isn’t this wrong  ? 

 

A. You probably are confusing the difference between markup and margin.  Markup is a % of the cost while 

Margin is a % of price.  In your example, your profit Margin is 20% since 20% of 1250 is 250. 

 

Q. The “Partials” are great for multiple vendors on a job but how do I know the total margin ? 

 

A. When you edit a “Master” form, a new [+ Partials] button will appear in the totals area.  This button will 

switch between showing the total cost/margin for the master form only and the total cost/margin for the master 

+ all the partials. 

 

Q. The Multiple Item template is great for Ad Specialties but many of the line items are exactly the same 

except for XL, SM, etc.  Is there any way to save retyping them repeatedly? 
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A. Yes. When you are positioned on a new line, press Ctrl-D (hold the Ctrl key down and press D).  If you are 

on the Qty Order column and nothing else has been entered, this will copy the Entire Previous Line; otherwise it 

will copy only the previous column. By the way, this also works the same way on the parts grid of forms. 

 

Q. When I add a vendor, the terms default to Net 10.  How do I change the default to Net 30?  

 

A. The default terms for Vendors is the first terms line in the File->Lists->Terms menu item.  Simply make the 

first line the one you wish to have as your default. 

 

Q. Why can’t I print RFQ’s, Purchase Orders, Customer Quotes, or Customer Acknowledgements on 

Pre Printed Forms ? 

 

A. The answer depends on the form being printed.   

For File Copy, RFQ’s, and Purchase Orders, you are not allowed to print on either Letterhead or Preprinted 

Forms.  This is our form of copy protection which we have tried to make as non intrusive as possible (note that 

this only applies to in house copies or vendor print outs). 

For Customer Quotes and Customer Acknowledgements, you can print on Letterhead always and on Preprinted 

Forms for Multiple Items (Preprinted Forms does not make sense for Forms since there are too many detail 

specifications). 

For Customer Invoices, you can print on Letterhead or Preprinted Forms always. 

 

Q. My state taxes Handling and I don’t want the Invoice to read “Shipping & Handling” 

 

A. Change the Invoice Freight Description in Admin->Setup->Defaults 

 

Q. Exactly what contact name prints out on Bill To and Ship To ? 

 

A.  For “SHIP TO”, if an alternate shipto address is used and shipto has a contact then that contact is printed 

otherwise the contact of the transaction is printed.  For Multi-Line Invoices the Ship To refers to the ship to of 

the 1st form.  As of version 11, the Ship To Attention is directly chosen by user on form. 

For “BILL TO” of an INVOICE, if a contact on the Print Dialog is chosen then that contact is printed else if a 

Bill To contact exists then that contact is printed otherwise the contact of the transaction is printed 

For “TO” of a Customer QUOTE or ACKNOWLEDGEMENT, if a contact on the Print Dialog is chosen then 

that contact is printed otherwise the contact of the transaction is printed 

 

Q. How do I adjust where the “invoice note” under Admin->Setup prints. 

 

A. Depending on how you have set the bottom margin, you can print anywhere from 4 to 6 lines for the 

“invoice note”.  Each line may be “empty” or “centered” by putting the appropriate number of space in. 

 

Q. When I use 6 lines for the “invoice note” under Admin->Setup, the last line does not print on the 

invoice. 

 

A. The number of lines that can actually be printed on the bottom of the invoice with the “invoice note” 

depends on the printer (called “unprintable areas”).  We recommend using no more than 4 lines. 

However, if you wish, you can adjust the bottom margin to allow more lines to print (but you will probably 

have to design your own art work for preprinted forms). 

 

Q. It’s great that all 3 invoice types now print on the same invoice form, but the totals on the bottom 

print too low and do not match your art work ( or the top does not match) 
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A. Every laser printer has an “unprintable” area at the top and bottom of the page where the printer mechanism 

(may) grab the paper.  This area can be anywhere from 0” to ½ “.  Our printouts are designed to work with the 

“standard” HP laserjet III assumptions about these areas.  Any printer designed to be compatible with this (most 

laser, ink jet, and thermal printers) will work fine.  Some printers (and most dot matrix printers) do not conform 

to these standards.  To fix this, you can adjust both the top and bottom margins under Admin->Setup. 

If the margin settings do not result in any changes to the printout, then you probably set your printer to “fit to 

page” or some similar setting; don’t do this. 

 

Q. I have 2 different companies that I use Intelliform for (and 2 licenses) on the same computer and every 

time I install an upgrade, the program Icons get screwed up. 

 

A. Intelliform’s default behavior is to create an Icon named “Intelliform”.  Every time you install an upgrade it 

changes the “Intelliform” icon to reflect the last install you ran.  To solve your problem, change the name of 

each Icon to something other than “Intelliform”.  Then the install/upgrade program will not change them. 

 

Q. Can I look at data from long ago that I backed up, say a year or more ago, even though I have deleted 

it since then ? 

 

A. Yes. Please see the Alternate Backup Method. 

 

Q. If I cancel the program, how do I get my data? 

 

A. All Intelliform data is saved in standard DBF format under the data directory.  You can use any one of many 

programs that understand that format to view and retrieve the data. If you don’t know how to do this, you can 

hire a programmer to do it for you. 

 

Q. How do I remove Intelliform ? 

 

A. Intelliform can be removed from the control panel “Add/Remove Progams”. 
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Error Messages 

 

 

Q. When I try to email or fax from Intelliform, I get the error “Postscript Printer not found” or “Fax 

Printer not found” 

 

A. Please refer to the manual section Setting up Email and Fax Capability.  The printers you defined under 

Admin when setting up email and fax must be set up as local printers on every computer on the network and 

must be exactly the same. 

 

Q. Email fails with message “…GhostScript Error 259…” or similar 

 

A. This is probably because the printer chosen in Admin -> Setup does not exist on your system or is not a 

postscript printer. 

 

Q. Email fails with message “…MAPI could not be loaded…” 

 

A. Right click the Intelliform icon and choose “Run as   Administrator”.  Assuming it works, you can then run 

normally in the future. If it doesn’t work, please contact Intelliform support. 

 

Q. The program starts with a message that includes “…invalid path or file name…”  or with a message 

that includes “…NTVDM…” 

 

A. You may have a corrupted program file. Download and install the latest program from our web site 

www.intelliform.net   

 

Q. The program starts with a message “System is Read Only” and does not work 

 

A. Intelliform is reporting that the System files are marked Read Only.  You probably restored the data from a 

CD.  To fix this, make sure all files in the Data directory are not marked read only (see Windows Help). 

 

Q. The program starts with a message “System is Currently Shutdown” and does not work 

 

A. This is VERY unusual but it could happen if you are running Fix and Optimize and your computer crashes 

while this is being run (e.g. power failure, etc.)  To fix this, remove the file SHUTDOWN and/or the file 

FMDOWN from the data directory. 

 

Q. We have a multi user license and sometimes when we have all users inputting data we get corrupt data 

or index. 

 

A. You probably have a Windows locking problem.  Please see LOCKING.RTF in the Intelliform docs folder. 

 

Q. You occasionally get a “…Delayed Write Failure…” 

 

A. You need to disable write caching; see LOCKING.RTF in the Intelliform docs folder. 

 

 

http://www.intelliform.net/

